Do your apps work with macOS 10.13 High Sierra? | Danger Cove

Do your apps work with macOS 10.13 High Sierra?

I've tested Denied and Toggluv with the latest release of macOS High Sierra and so far everything works as expected!