I can't select the projects dropdown menu with my keyboard | Danger Cove

I can't select the projects dropdown menu with my keyboard

Toggluv is built with keyboard shortcuts in mind, but you'll need to enable your keyboard to go over every element in the interface, instead of just text fields and buttons. Here's how that works:

Open System Preferences, go into Keyboard preferences, select the Shortcuts tab and enable 'All controls' as shown in the screenshot below.

Everything should work as expected after that.

Enable your keyboard to go over all controls