The output volume is very low, or I can't hear anything at all. | Danger Cove

The output volume is very low, or I can't hear anything at all.

If you're using OS X's built-in AirPlay support, you might need to up the volume for the AirPlay speakers when you start streaming. Here's how you do that:

  1. Open the System Preferences window;
  2. Select Sound from the list;
  3. Select the Output tab and select the AirPlay speaker you'd like to stream to from the list (type should say "AirPlay");
  4. Now, just drag the volume slider: Drag the volume slider to adjust the volume
  5. Afterwards don't forget to switch back to your Internal Speakers;
  6. Use AirVLC to start streaming!